Telegram припинив підтримку старих Android

Популярний месенджер Telegram зробив днями так само, як і WhatsApp. А саме – припинив підтримку гаджетів зі старими версіями Android. Додаток Telegram тепер не підтримує Android 2.2, а також 2.3 і 3.0. Отже, для використання Telegram тепер необхідно мати пристрій як мінімум з Android 4.0 Ice Cream Sandwich.

telegram

І якщо WhatsApp припинив також підтримку iOS 6, то Telegram на ній продовжить отримувати оновлення.

Власники старих Android зможуть продовжувати користуватися Telegram через веб-версію сервісу. Вона працює в більшості браузерів.

Пристрої на Android 2.2, 2.3 і 3.0 складають 1,4% від всіх Android. Це близько 19,6 млн пристроїв. Telegram сьогодні користуються близько 100 млн осіб.